Smoobox

...better than smoobox.com.au since 2007

You are not logged in.

  • Index
  •  » Ask Smoo!
  •  » Help with ADSL2+ speeds and inconsistencies?

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/drmaj/smoobox.com/forum/include/parser.php on line 396

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/drmaj/smoobox.com/forum/include/parser.php on line 397

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/drmaj/smoobox.com/forum/include/parser.php on line 381

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/drmaj/smoobox.com/forum/include/parser.php on line 381

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/drmaj/smoobox.com/forum/include/parser.php on line 454

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/drmaj/smoobox.com/forum/include/parser.php on line 396

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/drmaj/smoobox.com/forum/include/parser.php on line 397

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/drmaj/smoobox.com/forum/include/parser.php on line 381

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/drmaj/smoobox.com/forum/include/parser.php on line 381

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/drmaj/smoobox.com/forum/include/parser.php on line 515

#1 2010-09-24 18:12:34

LMo
Ultralisk
Registered: 2007-02-16
Posts: 411

Help with ADSL2+ speeds and inconsistencies?

Pulled from my post on whirlpool.

"Limited webpage access

Hi. I've been with iprimus for about a fortnight, have been really satisfied with the service up until this morning.

I woke up to find my Internet dropping out, this being something that happens occasionally with any ISP, I disregarded it and waited for a stable connection, this was achieved about 10 minutes later and has held since. Upon trying to utilize the service, I found that only a select few webpages would work. Google is fine (but links from results don't work), whirlpool is fine, as well as the iprimus home page and livechat, p2p within Australia and TheSmoo work at full speed also, youtube looks like it's loading but hangs (It finds the server, but hangs only loading the page from said server). But there are a lot of services and websites that don't work, ftp, facebook, forumup, etc.

I was just wondering if this was a common occurrence on iprimus and it will fix itself (scheduled maintenance on international lines maybe?), or whether these are common symptoms of my phone line being craptastic and getting a tech out to check it is a sure fix?.

I have phoned tech support and the rep was friendly and seemed as though he actually gave a crap, which was good, but all lies! But only having 1 phone line and phone within the house and being new to the neighbourhood, swapping phones (iso test) can't happen. As for other iso tests, plugging the router into the wall without the phone connected didn't make a difference, nor did having just the phone on there, still got a crackle in the lines (not so bad as to where I can't hear anybody on it, but enough to annoy. The phone is a regular corded handset and works perfectly on another line.

Any help would be appreciated. If readouts are needed, please just ask, but with instructions on how to do so please.

Thanks.

Iprimus speed test results:

ftp> Connected to syd05.test.iprimus.net.au.
open syd05.test.iprimus.net.au
220-****************************************
220-**
220-** Welcome to iPrimus FTP service.
220-**
220-**
220-** All access is logged.
220-**
220-****************************************
220-
220-
220
ftp> user anonymous
331 Please specify the password.

230 Login successful.
ftp> bin
200 Switching to Binary mode.
ftp> Hash mark printing On ftp: (2048 bytes/hash mark) .
ftp> hash
get Test2m.ist
200 PORT command successful. Consider using PASV.
150 Opening BINARY mode data connection for Test2m.ist (2114518 bytes).

I've tried a few IP's through tracert and haven't received time outs yet, getting high ping of 200-350 once I leave Australia though.

Tracing route to www.ultimate-guitar.com [85.17.164.150]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 10.1.1.2
2 1 ms 1 ms 1 ms 10.1.1.1
3 22 ms 22 ms 22 ms 73.7-134-203.network.zzz.iprimus.net.au [203.134.7.73]
4 22 ms 22 ms 22 ms vlan450.sw01.syd.iprimus.net.au [203.134.7.1]
5 23 ms 22 ms 22 ms 143.67-134-203.network.zzz.iprimus.net.au [203.134.67.143]
6 23 ms 22 ms 22 ms GigabitEthernet3-1.ken37.Sydney.telstra.net [203.45.22.173]
7 23 ms 22 ms 23 ms TenGigE0-1-0-2.ken-core4.Sydney.telstra.net [203.50.20.1]
8 23 ms 23 ms 22 ms Bundle-Ether1.pad-gw2.Sydney.telstra.net [203.50.6.29]
9 23 ms 23 ms 23 ms TenGigabitEthernet0/x.sydp-core02.Sydney.reach.com [203.50.13.70]
10 23 ms 22 ms 23 ms i-9-0-0.sydp-core01.bi.reach.com [202.84.221.89]
11 171 ms 170 ms 170 ms i-14-0-0.wil-core03.bx.reach.com [202.84.143.246]
12 202 ms 202 ms 202 ms i-13-2-1.sjc-core01.bi.reach.com [202.84.143.34]
13 258 ms 202 ms 202 ms i-2-1.eqnx02.bi.reach.com [202.84.251.122]
14 202 ms 201 ms 202 ms l3-peer.eqnx02.pr.reach.com [134.159.62.198]
15 215 ms 215 ms 215 ms vlan79.csw2.SanJose1.Level3.net [4.68.18.126]
16 215 ms 216 ms 215 ms ae-74-74.ebr4.SanJose1.Level3.net [4.69.134.245]
17 272 ms 271 ms 271 ms ae-2-2.ebr2.NewYork1.Level3.net [4.69.135.186]
18 272 ms * 276 ms ae-92-92.csw4.NewYork1.Level3.net [4.69.148.46]
19 272 ms 272 ms 272 ms ae-91-91.ebr1.NewYork1.Level3.net [4.69.134.77] 20 340 ms 340 ms 341 ms ae-42-42.ebr2.London1.Level3.net [4.69.137.69]
21 348 ms 347 ms 348 ms ae-47-47.ebr2.Amsterdam1.Level3.net [4.69.143.77]
22 348 ms 348 ms 348 ms ae-2-52.edge3.Amsterdam1.Level3.net [4.69.139.169]
23 350 ms 349 ms 349 ms leaseweb-crs-evo.Amsterdam1.Level3.net [212.72.33.94]
24 349 ms 349 ms 349 ms po100.sr1.evo.leaseweb.net [85.17.100.226]
25 350 ms 349 ms 348 ms 85.17.129.38
26 354 ms 354 ms 354 ms www.ultimate-guitar.com [85.17.164.150]

Trace complete.

Trace implies connection established, but trying to load the page results in my browser hanging.

ADSL2+ Router Status

ADSL status shows the ADSL physical layer status.

ADSL Firmware Version: 7.03.01.00 7.03.01.00 7.03.01.00 Annex A 01.07.2c 0.54
ADSL Software Version: V3.02B01T01.AU.20090402
Line State Connected
Modulation ADSL_2plus
Annex Mode Annex A
Max Tx Power -38 dBm/Hz

Item Downstream Upstream Unit
SNR Margin 4 5 dB

Line Attenuation 47 28 dB

Data Rate 4250 900 kbps

Transmit
Tx PDU's 367078

Tx Total Bytes 56104094

Tx Total Error Counts 0

Receive
Rx PDU's 595541

Rx Total Bytes 696229660

Rx Total Error Counts 192"

Xbox live works at full speed also. Just downloaded the PvZ demo in under 5 minutes. Is that because it runs off a different port or something?

Windows detects computer and router configuration correct, but DNS non responsive. So problem on their end, or at least not within my home, I'm sure that within a matter of days the phone line could not have deteriorated that much...

Last edited by LMo (2010-09-24 18:58:49)


http://i26.tinypic.com/2586nbp.jpg

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/drmaj/smoobox.com/forum/include/parser.php on line 396

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/drmaj/smoobox.com/forum/include/parser.php on line 397

#2 2010-09-26 03:47:11

ChelseaClinton
...what is??
From: Here
Registered: 2007-02-22
Posts: 560

Re: Help with ADSL2+ speeds and inconsistencies?

I'm also with iPrimus, and also had similar(ish) kind of issues, with a handful of websites working fine, and others being slow as watching grass grow, or not loading at all...  The resolution I found for my issues was to just manually map the public DNS server addresses from GoogleDNS into my router.  Obviously not the perfect solution, but admittedly I've never had an issue since...

Offline

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/drmaj/smoobox.com/forum/include/parser.php on line 396

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/drmaj/smoobox.com/forum/include/parser.php on line 397

#3 2010-09-26 04:02:40

LMo
Ultralisk
Registered: 2007-02-16
Posts: 411

Re: Help with ADSL2+ speeds and inconsistencies?

I tried this, changed to OpenDNS though, not google, did try google but made no difference. Using OpenDNS ip addresses actually made my connection speed greater, it connected at 8000kb/s whereas I was only getting 3000 - 4000 kb/s using other DNS servers. But unfortunately, it hasn't changed my browsing experience and I still can't connect to steam, xbox live still works though? I doubt Iprimus would throttle or restrict ports, right?

Thanks for the idea ChelseaClinton.

Any other suggestions at all?

Last edited by LMo (2010-09-26 04:04:04)


http://i26.tinypic.com/2586nbp.jpg

Offline

 
  • Index
  •  » Ask Smoo!
  •  » Help with ADSL2+ speeds and inconsistencies?

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson